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1 Introduction

We will use UCSF Chimera (Pettersen et al. 2004) for molecular graphics visualization, but the software is
capable of many complex operations (see also Acknowledgments below.)

The material presented here is inspired by the RCSB Protein Data Bank YouTube1 tutorial series provided
as a list2 created by Dr Shuchismita Dutta, Ph.D.

Chimera is free for academic use and is available for download at https://www.cgl.ucsf.edu/chimera/
download.html but is already installed on the iMacs under the Macintosh OS.

2 Set-up

If you are using the iMac for the first time you may need to review and update the mouse button assignment
by going to the “Apple” menu at the top left:

Apple > System Preferences... > Mouse

“Standard” setting should be set as (if you are right-handed) :

• Left: Primary Button
• Wheel: Button 3
• Right: Secondary button

Figure 1: “Verify mouse settings in System Preferences.”

Note: If you are left-handed inverting Left and Right assignment might be best for you.

TASK
1https://www.youtube.com/user/RCSBProteinDataBank
2http://goo.gl/Ga0nr1

2

http://www.cgl.ucsf.edu/chimera
https://www.cgl.ucsf.edu/chimera/download.html
https://www.cgl.ucsf.edu/chimera/download.html
https://www.youtube.com/user/RCSBProteinDataBank
http://goo.gl/Ga0nr1


This button will invite you to act on suggested actions.

3 Preliminary notes:

• Most actions in Chimera can be accomplished both with mouse actions and menus but also by line-
command. We will start with mouse methods which are easier to grasp and slowly move to command-
lines time permitting.

• Chimera menus or tools often open a new, separate window to use the tool and therefore it may be
challenging a times to handle all open windows.

4 Chimera Basics

4.1 Learning objectives for “Chimera Basics”

• Launching Chimera
• Open a 3D coodinate file from RCSB Protein Data Bank
• Move & interact with displayed molecule
• Review “preset” views
• Save and image; save a session
• Close and quit

Example file: 1mbo. Structure and refinement of oxymyoglobin at 1.6 angstroms resolution (Phillips 1980).

4.2 Launching Chimera

4.2.1 Finding Chimera

On a Macintosh Chimera is installed in /Applications.

You can also find Chimera by using Spotlight Search: the “magnifying glass” icon on the top right of the
Mac.

On a Windows computer you would type Chimera in the search area next to the Start button in Windows
7, or within a “magnifying glass” text entry, also bottom left, with “Cortna” helper in Windows 10.

4.2.2 Launching

Double click on the Chimera icon.

For the very first launch, Chimera will open a black window with a menu bar at the top. (Note that on a
Macintosh these menus are also found on the Finder menu bar at the very top of the computer screen.)

After this first time, new launches will show a blue screen with a history list of previously opened structures
shown on the right hand side. You can click on any of these to reopen the structures in a new session.

4.2.3 Open a 3D structure

The File menu offers 2 ways to load a structure:

1. File > Open... that is already saved on your computer
2. Fetch by ID... to fetch by an identifier. In that case the computer must be connected to the Internet.

3

http://www.rcsb.org/pdb/explore/explore.do?structureId=1MBO


In both cases you would need to know the PDB ID code of four characters gleaned e.g. from the PDB site
or a publication.

When the structure is loaded, it is presented in a default preset mode showing ribbons and select atoms as
stick representation.

TASK

Fetch PDB id 1mbo:

Figure 2: “Structure 1mbo opens as ribbons; ligands as sticks. Hovering the mouse over will
reveal amino acid info.”

Note that the 1mbo protein structure is shown as a ribbon, while the ligands and some specific amino acids
are shown as stick models in this default preset.

Later we will review this default presentation mode with the “Presets” options.

Note: When using Fetch Chimera will save the downloaded file within the user’s
Downloads/Chimera directory. In this case the file will be saved as 1MBO.pdb and can be
explored with a simple word processor as it is a “plain text” file. On a Mac one would use the
built-in text editor TextEdit and on Windows WordPad or perhaps NotePad.

4.3 Identifying amino acids

Hovering the mouse over a depiction will reveal the residue name and the name of the chain pointed out by
the mouse.

TASK
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Hover the mouse over at N-t to reveal info.

For example, if you place the mouse over the N-terminus and stop moving a temporary label within a box
will reveal: VAL 1.A which means: chain A, residue 1 which is a valine. (See above illustration.)

Later we will learn how to select and label an amino acid.

4.4 Mouse rotations

An external, 3-button mouse is best to interact with the displayed molecule.

• Left button: Rotation. Click close to the molecule and rotate around the x and y axes.

• The same movement when performed far from the molecule, e.g. far on the left side, will rotate the
molecule around the z axis.

• Right button: Zoom. Press the right button to zoom in (left-to-right or top-to-bottom) and out
(right-to-left or bottom-to-top)

• Center wheel: Translation. (or zoom)

• – click-and-hold the wheel for translating the molecule

• – scrolling the wheel will be as the zoom effect.

Note: if these button do not appear to work as planned, review the mouse preference settings as described
above.

4.5 Presets

Once you have found a suitable view, you can try the “Presets” menus that alter the display of the molecule
with preset options.

The first one ** Presets > Interactive1(ribbon)** looks very similar to the current display when a
molecule is opened.

The difference is that the ribbon is rainbow-colored from a blue-colored N-termial blue to a red-colored
C-terminus.

TASK

Engage the Presets menus to explore the preset representations that are offered.

Presets menus
check if
seen Notes

Interactive 1 (ribbons) [ ] ribbon is rainbow colored
Interactive 2 (all atoms) [ ] protein is wireframe, ligands are

spheres
Interactive 3 (hydrophobicity surface) [ ] blue: hydrophilic; orange: hydrophobic

Publication 1 (silhouette, rounded
ribbon)

[ ]

Publication 2 (silhouette, licorice) [ ]
Publication 3 (depth-cued, rounded
ribbon)

[ ]

Publication 4 (depth-cued, licorice) [ ]

Note: the Interactive menu options create a view. The Publication menus alter the view
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prepared by the Interactive menu. Background is white.

4.6 Save an Image

To save an image, use the menu cascade: File > Save Image...

• File name: Provide a name for the file; if needed navigate to where the file will be saved.
• File type: default format is PNG, alter format if desired from this pull-down menu.
• Image width: and Image height: image size is same as current Chimera display by default; alter if

needed with these menues.
• Click Save

Note other options such as Transparent background button etc.

Figure 3: “Save image window.”

TASK

Save a test image on the Desktop

4.7 Save session

A session file contains most of the information to recreate the current state of the Chimera display. It retains
selections and molecules currently uploaded within Chimera.

To save a session use the menu cascade: File > Save Session As...

A session file can be reopened with the menu option: File > Restore Session...

TASK

Save the current state of Chimera in a session file on the Desktop
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4.8 Closing & quitting

When you are done with a session you can use the menu File > Close Session to close the session an
keep Chimera running and open and start a new session.

TASK

Close this session

If you are finished, you can can use File > Quit to exit Chimera gracefully and return to your computer.

5 Chimera Menus

5.1 Learning objectives for “Chimera Menus”

• Review functions in the Menus
• Select: residues, chains, atoms, etc.
• Actions: display and alter representations; color and label.

Example file: 2hhb. The crystal structure of human deoxyhaemoglobin at 1.74 A resolution (Fermi et al.
1984).

5.2 Open molecule

TASK

Open or Fetch PDB ID 2hhb

This will open the preset “first view” display, with most of the protein shown as ribbon and the heme and
close amino acids as stick representation to highlight interaction between the residues and the heme group.

Figure 4: “Structure 2hhb opens as ribbons; ligands as sticks”

This structure contains 4 chains that are for now all colored the same. In a following section we will learn
how to select and color chains.

7
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5.3 Molecule structure information

5.3.1 Chains

The structure 2HHB contains 4 chains:

• 2 alpha chains labeled A and C and
• 2 beta chains labeled B and D.

This information can be gleaned from the PDB web page for 2hhb scrolloing down, or from the text header
of the PDB file saved in the user’s downloads folder as 2HHB.pdb:

COMPND MOL_ID: 1;
COMPND 2 MOLECULE: HEMOGLOBIN (DEOXY) (ALPHA CHAIN);
COMPND 3 CHAIN: A, C;
COMPND 4 MOL_ID: 2;
COMPND 5 MOLECULE: HEMOGLOBIN (DEOXY) (BETA CHAIN);
COMPND 6 CHAIN: B, D

5.3.2 Amino acids

Amino acids are reported within the SEQRES entry in the header as the 3-letter code sequence of the proteins
starting at line 529:

529 SEQRES 1 A 141 VAL LEU SER PRO ALA ASP LYS THR ASN VAL LYS ALA ALA
530 SEQRES 2 A 141 TRP GLY LYS VAL GLY ALA HIS ALA GLY GLU TYR GLY ALA

The 3D coordinates of the atomic structure of amino acids are reported further in the file

5.3.3 Secondary structure

The header also contains information about the secondary structure from with the HELIX description as there
are no beta sheets (SHEET) in the structure.

5.3.4 Ligands

In addition there are also non-protein compounds such as the heme and a phospate ion which are reported
at the bottom of the web page:

but also within the PDB header although one has to scroll down further to line 581:

581 HETNAM PO4 PHOSPHATE ION
582 HETNAM HEM PROTOPORPHYRIN IX CONTAINING FE
583 HETSYN HEM HEME

Note: all of the information on the file is parsed by Chimera and passed onto appropriate sections
of the Select menu for specific selection as detailed below.

5.4 Select and Actions menus

The Select menu offers various methods of selection: Chain, Chemistry, Residue, structure.

The some data parsed at the reading of the file will be passed on the menu, most notably that of the Chain
option.

8
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Figure 5: “Lignands are reported and shown on web page”

Figure 6: “Chain info is parsed from PDB file and shown in menu Select > Chain”
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Selecting any item will display a green halo around the selected area for an easy visual of what is selected
and indicating that it is ready to receive Actions commands.

TASK

Select chain A and test the menu options:

• Actions > Ribbon > hide

• Actions > Ribbon > show

Then alter the atoms & bonds currently displayed for chain A with the menus:

• Actions > Atoms/Bonds > ball & stick

• Actions > Atoms/Bonds > sphere

• Actions > Atoms/Bonds > wire

Note that not all atoms are shown or altered, only those that are currently displayed. Choosing Actions
> Atoms/Bonds > show would show all atoms, and the specific selection of visible atoms (created by the
“First view”) would be lost.

5.4.1 Selection “tricks”

TASK

Try these selections

• Clear any selection with Select > Clear Selection

• a short-cut is to press the Ctrl key on the keyboard and click anywhere on the display background.

• Select chain A again

• Invert selection: if chain A was selected now everything else except A is selected.

• Invert back to return to original selection

5.4.2 Selection modes

5.4.2.1 replace and append

The default mode of selection is the replace mode that removes any previous selection and replaces it with
a new selection. The current mode is reminded within the menu with parentheses.

Figure 7: “Default selection is replace.”
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TASK

Try these selections

• Select chain A (if it was not selected)

• Now select chain B and note that chain A is now dropped out of selection.

• Change selection mode to append

• Select chain A and note that both chains A and B are now selected

• Unselect everything (e.g. Ctrl-click on background)

5.4.2.2 intersect

The intersect mode would correspond to the boolean logical and that satisfies all conditions. The exam-
ple/exercise below will let you select the heme but only that of chain B.

TASK

Select heme of chain B by menu

• Select by residue name: Select > Residue > HEM and note that all hemes are selected for all 4 chains.

• Change selection mode to intersect

• Select chain B and note that only the heme of chain B is now selected

• Reset the selection to replace

• Clear selection before continuing

5.5 Select and color

In this section we will select chain A and color it red.

We will also explore the various options on how to apply the color.

TASK

Select chain A and open color options

• Select > Chain > A
• Actions > color > all options - go the very bottom of the menu to find this option.
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Color Actions

Note the “all of the above” button that
applies to color to all of the above list.
Using the buttons on top would allow
coloring of specific depictions without
changing the others.

• Click on the red color to color everything red.

Now we will change only the color of the ribbon depiction:

• Click on the ‘ribbons’ button within the Color Actions window
• Click on yellow and the ribbon will turn yellow while the atoms represented as stick or spheres will

remain red.

5.6 Focus

A useful menu item is Actions > Focus as it will automatically zoom to the area that is selected to bring
it closer within the 3D viewing area.

TASK

Focus on chain A

• Chain A should be still selected form the previous coloring exercise
• Use the menu Actions > Focus to zoom on this area.

5.7 Selection by mouse clicking

One way to select a specific amino acid is to use the Ctrl-click method and then extending the selection
with the keyboard arrow keys.

If you have followed from the previous exercises your display should show chain A colored as a yellow ribbon
with specific red stick amino acids and focused closely to chain A.
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Figure 8: “Amino acid PHE 98.A should be easy to spot”

Amino acid PHE 98.A should be easy to spot within the chain A display and shown as stick and we will
select it.

Note that in the illustration we now see the exact atom name (CD2 - carbon delta 2) that was parsed from
the PDB file data.

TASK

Select amino acid PHE 98.A

• Ctrl-Click on any bond of PHE 98 - this will select this bond and perhaps also a portion of the ribbon.
• Extend the selection to the complete amino acid by pressing the Up arrow key on the keyboard.

Notes about mouse selection:
- you can continue to augment the selection by pressing the Up arrow key multiple times, or the
Down arrow key to go backwards.
- The Right arrow inverts the selection and the Left arrow reverses this.
- To select multiple atoms use Shift-Ctrl-Click - To select a rectangular region, press Ctrl and
drag the mouse in the display.

5.8 Adding a label

We will now follow the menu items to add a label to one of the amino acids.

To add the label do the following: Action > Residue > Label > name

To change the color of the label:

• Action > color > all options...
• click button residue labels
• click color of choice, e.g. white.

13



The font size and shape is controlled
by a preference setting that will be
reviewed later.In this image the font
size was increased to 36 from the
default value of 16.

5.9 Selecting by sequence

It is possible to also select by protein sequence displayed with the menu cascade:

TASK

Show sequence for protein chain A

Tools > Sequence > ‘Sequence

and in the resulting window “Show Model Sequence” choose the sequence from the desired protein chain, for
example click on 2hhb (#0) chain A and click the show button.

If you “hover” the mouse on an amino acid, it’s number is echoed at the bottom line of the window.

To select, even a single amino acid residue: Click and Drag the mouse onto the sequence letter(s) to be
selected. They will become highlighted in green, and, within the 3D disply, the corresponding residues will
be shown with the green halo of selection.

For example select “PHE 98” of chain A in the window: Click and Drag on the F on the middle line.

Figure 9: “Drag and Click on F on middle line to select PHE 98.A”

Note: clicking on any “light yellow” colored section without dragging will select all of the amino
acids in that category: alpha-helical secondary structure.

Click the Quit button to close the sequence window.
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6 Structure Analysis

6.1 Learning Objectives for “Structure Analysis”

• Explore Tools menu:

• – general controls, viewing controls, depictions and structure analysis

• Explore interations stabilizing a residue or ligand

• Measure distances between 2 atoms

Example file seen previously: myoglobin structure 1mbo.

6.2 Open 3D structure

If you are continuing from the previous section you can simply close the session and re-open the previous
session with 1mbo by clicking on the right hand panel on 1mbo [PDB].

6.3 Tools menu highlights

Note: the Favorites menu can also be used to select some of the explored menu items.

6.3.1 Viewing controls

6.3.1.1 Side View

TASK

Open the Viewing panel

Use the menu cascade: Tools > Viewing Controls > Side View

This control panel opens on the Side View mode, but please note that there are other tabs that we will
explore.

Available actions:

• slab front view: may cut molecule from the front view
• slab back view: may cut the molecule from the back.

The name of the 2 vertical lines are:

• hither - for the line in the front
• yonder - for the line in the back

TASK

Slab protein view with vertical yellow slab bars

6.3.1.2 Effects

The Effects Tab has multiple options. The most dramatic in its effect is perhaps the silhouettes option
that allows to draw a thick, black contour line around the cartoon, sphere or surface displays on the 3D
panel.

TASK

Explore “silhouette” options
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Figure 10: “Use the vertical yellow lines to slab the protein view.”

For example:

• click on the silhouettes button and observe the 3D display
• change the width from a default (likely 2.0) to e.g. 4.0 or a greater number.

6.3.1.3 Lighting

If you go on the Lighting Tab, you can see the obvious ways to change the lighting and the direction of the
light shining on the molecule.

One of the most dramatic view method, in combination with the silhouette above is to change the mode:
from two-point to ambient which in effect removes the shininess of the display. This creates a very “car-
toonish” view mode with the silhouette highlights.

6.3.2 Depiction

The Tools > Depiction menu options allows you to color the molecule in specific ways, for example by
secondary structure, the first option in the list: Color Secondary Structure. Then click Apply within the
window that opens.

Note that the myoglobin structure does not contain beta-sheets.

Another option is the rainbow color scheme, which was also created withthe first Presets menu (see above.)

For this view follow the menu cascade: Tools > Depiction > Rainbow click Apply within the window that
opens.
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Figure 11: “Cartoonish view with Effects,silhouette: 8.0 and Lighting, mode: ambient. ”

6.4 Structure analysis

6.4.1 Residues 5 Å from heme group

The current view of the protein should be similar to the first Presets menu version with the protein shown
as ribbon (perhaps rainbow colored) and the heme and amino acids close to the heme shown as stick models.

In the following exercise we will learn to select the amino acids that are shown as stick by distance criterion
and alter their color.

TASK

In this exercise we will select amino acid residues found within 5 Å of the heme group.

• Select > Residue > HEM to select the heme group.
• Select > Zone... to select atoms that are within 5 Å of the heme group

Figure 12: “Zone selection panel. ”

• Note that if the bottom button is selected, if any one atom is selected with the distance criterion then
all of the atoms of the amino acid residue that it is part of will also be selected, therefore selecting
whole amino acids in the process.

• Action > Color > by element to alter the color of the stick representations
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6.4.2 Measuring distances

In this exercise we will measure the distance between the iron in the heme group and the coordinating
histidine. We will select the specific atoms with the mouse.

TASK

Measure the distance between FE in heme group and his 93.A.

• Orient the molecule and zoom on the heme area. (e.g. select the heme and use Action > Focus, or
rotate with left button and zoom with right button drag.)

• Select the 2 atoms to measure distance by holding the keyboard keys Ctrl+Shift and then left-button
click to select and add to the selection. The heme iron should appear as an orange sphere and the
closest atom of histidine 93 as stick.

Figure 13: “Ctrl+Shift to select heme FE and HIS 93.A NE2.”

• Once the atoms are selected open the Struture Measurements panel: Tools > Structure Analysis
> Distances and click the Create button.

Figure 14: “Create and alter distance measurement line and label.”

• Note that the line thickness (width) and line style, and the label color and decimal places can easily
be changed within panel. However, the font size is changed elsewhere to be reviewed later.
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6.4.3 Hydrogen bonds

In this exercise we will explore how to show hydrogen bonds and using selection methods to show them only
for specific residues, in our example on the hydroxyl of Serine 92 (SER 92.A OC.)

The first step is to find all hydrogen bonds with the defaults options.

TASK

Select hydrogen bonds.

• Tools > Structure Analysis > FindHBond to find all hydrogen bonds in the structure using default
parameters already selected.

• Click the Apply button at the bottom to reveal all H-bonds that can be displayed: within the helices,
displayed side-chains and water molecules.

We will now display only specific H bonds for a residue of interest, and as an example it will be the hydroxyl
of Serine 92. In order to do that, we will use a menu within the H-Bond Parameters panel:

• Ctrl-Click on the hydroxyl group of Serine 92 (it should be displayed as stick)
• Click on the button: Only find H-bonds with at least one end selected located in the middle

of the H-Bond Parameters panel.
• Click the Apply button: now only the relevant H-bonds are shown.

Figure 15: “Create and alter distance measurement line and label.”

7 Surface and electrostatics

7.1 Learning objectives

• Create a molecular surface
• Color by electrostatic potential (Coulombic)

7.2 Show molecular surface

TASK

Show molecular surface.

• Actions > Surface > Show will display a molecular surface.

The color may be a default color (e.g. beige) or might be a rainbow color depending on the state of your
molecule when you activate the menu.
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Note: An alternate way to bring about a surface, colored by hydrophobicity by default is the preset setting
obtained with the menu cascade:

• Presets > Interactive 3 (hydrophobicity surface)

7.3 Display Coulombic surface coloring (electrostatics)

Exerpt from the Chimera web page on Coulombic Surface Coloring3

Coulombic Surface Coloring calculates electrostatic potential according to Coulomb’s law:

Φ = Σ[qi/ϵdi]

Φ is the potential (which varies in space), q are the atomic partial charges, d are the distances from
the atoms, and ϵ is the dielectric, representing screening by the medium or solvent. A distance-
dependent dielectric (ϵ = Cd where C is some constant) is sometimes used to approximate
screening by implicit solvent.

Note: Poisson-Boltzmann calculations are more complex and, if done correctly, more accurate than simple
Coulomb’s law approaches. However, a Coulombic potential may suffice for visualization. Software that
calculate a Poisson-Boltzmann grid are not included in Chimera.However, Chimera does include interfaces
to such programs: DelPhiController requires a local (user-installed) copy of DelPhi, and the APBS tool can
use either a web service or a locally installed copy of APBS (Adaptive Poisson-Boltzmann Solver).

TASK

Coulombic Surface Coloring.

• Tools > Surface/Binding Analysis > Coulombic Surface Coloring will open a window meant
to color surfaces. The she top part of the window will list the surface(s) currently available within
Chimera.

• Click Apply button o create an approximate electrostatic Colombic surface coloring. Keep the default
values as well as the default suggested 3-colors of red, white and blue.

3https://www.cgl.ucsf.edu/chimera/docs/ContributedSoftware/coulombic/coulombic.html
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Coulombic Surface Coloring Notes

Note 1: to draw a scale click the button at the very
bottom Create corresponding color key and use
the mouse to draw at the desired size. Use the button
Reverse ordering of above if necessary. Note 2:
You can optionally use the Viewing panel (side view) to
alter the image as we have seen in a previous section to
add a silhouette contour or change the lighting option
e.g. to “ambient.”

.

Colored surface “2-lights” Colored surface “ambient”
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8 Structure Comparisons

8.1 Learning objectives

• Compare the structures of two related proteins/domains
• Visualize the superposed structures of these proteins/domains.

Example files: myoglobin 1mbo and hemoglogobin 2hhb both used in previous sections.

8.2 Open hemoglobin structure and color by chain

TASK

Open hemoglobin structure 2hhb.

• Open the 2hhb structure.
• Color by chain: Tools > Depiction > Rainbow
• Select (click) the option chain in the Rainbow control panel
• Click the Apply button
• Click the Close button

Chains will be colored one solid color per chain as shown within the Color range options on the left side of
the Rainbow control panel (see image.)

• Chain A: blue
• Chain B: cyan
• Chain C: yellow
• Chain D: red

Figure 16: “Choose chain within the Rainbow control panel.”

8.3 Open myoglobin structure and 3D-align

TASK

Fetch myoglobin structure 1mbo and superimpose to a hemoglobin chain.

• Use the File > Fetch menu to add the structure 1mbo to the display. It will appear partly overlapping
the hemoglobin structure.

We will now superimpose the myoblogin structure to one of the hemoglobin chain. For now we use default
parameters

• Tools > Structure Comparison > MatchMaker to open the MatchMaker control panel.
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• Click to select:

• – Reference strucure2hhb (#0) and

• – Structure(s) to match: 1mbo (#1)

• Click OK

Figure 17: “Select reference and matched structures in the MatchMaker control panel.”

The 1mbo myoglobin structure will be be moved to overlap chain D of the hemoglobin structure.

Note: it is possible to select the exact chain to match by changing the option to: Specific
chain(s) in reference structure with specific chain(s) in match structure which is
the 3rd button within the Chain pairing box within the panel.

TASK

Hide unmatched chains.

Here we will select unmatched chains and hide them:

• Select > Selection mode > append to select multiple chains easily
• Select one by chains A, B, C of the hemoglobin structure.
• hide them: this will require 2 steps
• Actions > Ribbon > hide
• Actions > Atoms/Bonds > hide
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• Select > Selection mode > replace to return selection to replace

Note that for chain A, there is now a choice between the 2hhb an 1mbo structures.

Figure 18: “Chain A now has 2 options: one for each structure.”

Now we can focus on the superimposed chains:

• Select > Chain > A > 1mbo #1 to select myoglobin chain
• Action > Focus to zoom on the superimposed chains
• Ctrl-Click on the black background to unselect.

You can now rotate the structure and note where there are similarities and differences.

For example you may look for the conserved histidine coordinating the heme group, His 92 in 2hhb and His
93 in 1mbo.

8.3.1 Model Panel: hide or show a structure

It may be useful to view each chain separately rather than as a superimposed composite. For this we will
use the Model Panel to turn on or off the display of molecules. The Model Panel can be activated from the
menu cascade Tools > General Controls > Model Panel or simply from Favorites > Model Panel

TASK

Display or hide molecules.

• Open the Model Panel (see menu cascades above)
• To see a specific model unselect the other(s) under the Shown column

Figure 19: “Show or hide structures independently.”

8.3.2 Compare sequences

In this exercise we will compare the sequences of the superimposed structures.

TASK
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Compare aligned sequences

• Tools > Structure Comparison > Match -> Align will open the Create Alignment from
Superimposition control panel.

• Select the chains that are aligned: chain the default chain A to all structures to the alignment that was
performed above:

• – 2hhb (#0) chain D

• – 1mbo (#1) chain A

• Click OK

The alignment will be shown:

Figure 20: “Aligned sequences.”

Can you spot the conserved H histidines? [_] Yes [_] No

Can you spot other conserved, identical residues ? You can write their name/number ________________________

TASK

Compute % identity

We can compute a “percent identity” with the menu contained within the matched sequence panels:

• Info > Percent identity... will open the Compute Percent Identities control panel

• use the pull-down options to select by changing all sequences to the desired chain. For example:

• – Compare: 2hhb, chain D

• – with: 1mbo, chain A‘

• Click OK - the % identity will appear at the bootom of the sequence alignment window as 24.66%.

What value did you get? _________________________
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9 Favorites

We have explored the Favorites options execept Command Line

The command line options will be explored in a separate workshop.

However, you can learn here a very simple and useful command to alter the background color. The default
color is black, in this exercise we will change it to white.

TASK

Change background color by line command

• Favorites > Command Line will open the command line at the bottom of the 3D view panel.
• type the following in the command line: set bg_color white and the background will change accord-

ingly.
• You can reverse to black with set bg_color black
• Other colors are also possible: see preferences options from the panel discussed below.

10 Preferences

There are many settings that can be changed on the fly, but also some that can be set as preferences.

The Favorites > Preferences control panel allows to change many settings that may become permanent
in the Chimera installation.

10.1 Font size

This is mentioned here as there is one change that we alluded before for the label font size. This is the place
where many aspects of labels can be changed.

TASK

Change label size

• Favorites > Preferences
• Change the Category pull-down menu to Labels
• Change the font size from the default 16 to e.g. 36

11 Acknowledgments

From the UCSF Chimera web site:

UCSF Chimera is a highly extensible program for interactive visualization and analysis of molecular struc-
tures and related data, including density maps, supramolecular assemblies, sequence alignments, docking
results, trajectories, and conformational ensembles. High-quality images and animations can be generated.
Chimera includes complete documentation and several tutorials, and can be downloaded free of charge for
academic, government, nonprofit, and personal use. Chimera is developed by the Resource for Biocomputing,
Visualization, and Informatics (RBVI), funded by the National Institutes of Health (NIGMS P41-GM103311).

UCSF ChimeraX (or simply ChimeraX) is the next-generation molecular visualization program from the
RBVI, following UCSF Chimera.
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